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2. In/Unstall, Register and Update

2.1 System Requirements

•	 Windows XP/2003/Vista/7/8
•	 Celeron 2.1 or higher
•	 128MB RAM (256MB recommended) Microsoft DirectX8.0 or above
•	 1G free hard disk space (for full installation)
•	 Screen resolution: 800W× 600, 1024×768 (16bit high color or above)

2.2 Install

2.2.1 Install iBoard Interactive Software

Double-click “iBoard Interactive Software Interactive Education V5.1” in the installation CD, then follow the on-screen instruction to 
install the software.
 

 

2.2.2 Install iBoardClicker Resource Library

Double-click “iBoardClicker Resource Library V5.0 (Full)” in the installation CD, then follow the on-screen instruction to install the 
Resource Library.

2.3 Uninstall

2.3.1 Uninstall iBoard Interactive Software Interactive 

a) Three ways to start uninstallation of iBoard software:
1) Click “Start > Programs > iBoard Interactive Software V5.1>Uninstall”;
2) Open  “Control Panel”, select  “Add/Remove Programs”, and  in  the  list of  Currently Installed  Programs,  select  “iBoard Interactive 
Software V5.1”,  then  click “Remove”;
3) Click “iBoard Interactive Software V5.1” on the installation CD again.

b) Follow the on-screen instruction to uninstall the software.

2.3.2 Uninstall iBoard Interactive Software Library

a) Three ways to start uninstallation of iBoard Interactive Software Library:
1) When you uninstall the iBoard Interactive Software Library, the system will prompt you whether to uninstall the iBoard 
Interactive Software Library Resource Library at the same time;
2) Open “Control Panel”, select “Add/Remove Programs”, and in the list of Currently Installed
Programs, select “iBoard Interactive Software Library Library V5.0 (Full)”, then click “Remove”;
3) Click “iBoard Interactive Software Library Library V5.0 (Full)” on the installation CD again.

b) Follow the on-screen instruction to uninstall the resource library.

Note:  During  installation,  the  system  will  prompt  a  Hardware  Installation  window.  
Click “Continue Anyway” to finish installation. Video Codec 9 will be also auto-installed by this step.

Note: You can also choose Repair in Unstallation window to repair errors in the most recent installation.
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2.4 Register

2.4.1 Trial

You can download iBoard Interactive Software Library from our website http://www.iboard.ca. After you have finished the 
downloading, install the software, then you can try it out immediately. iBoard Interactive Software Library has 30 trial times, which 
are counted by the times you start the software. After the trial times have run out, please register if you want to continue using the 
software.

2.4.2 Register

We provide four ways to register iBoard Interactive Software Library. You can register by Product SN, USB Key, Hardware Verification 
or Receiver Verification.

2.4.2.1 Register by Product SN

When you start the unregistered iBoard Interactive Software Library, the following Register window will appear. You can also open 
the Register window by selecting “Register” on the taskbar icon.
 

Input Product SN (which is acquired when purchasing the software), User Name, Telephone, E-mail, and Country in the Register 
Window, then click “Register” to finish the registration. After registration, the software will prompt how many computers you can 
still register the software on. If you can’t register the software on computers up to the amount stipulated on the software license, 
the reasons may be:

a) This SN has been used by other people;
b) The retailers sell illegally, please appeal to consumer organization for compensation.

Note: Registration way is optional according to customers’ need.
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2.4.2.2 Register by USB Key or Receiver

If you want to register by USB Key, please plug the accessory USB Key or Receiver into any free USB port on your computer. If no 
Register window appears when you start the iBoard Interactive Software Library, the registration is successful. In case your 30 trial 
times have run out, the computer will prompt you to register every time you start the software, here you can also plug the USB Key 
or Receiver before starting the iBoard Interactive Software Library for registration.

 

2.4.2.3 Register by Hardware Verification

iBoard Interactive Software Library V5.1 can be registered by connecting with any iBoard, except virtual series. If you want to register 
by Hardware Verification, please install relevant whiteboard driver and connect whiteboard with your PC. If no Register window 
appears when you start the iBoard Interactive Software Library, the registration is successful. In case your 30 trial times have run out, 
the computer will prompt you to register every time you start the software, here  you  can  also  connect  whiteboard  with  your  PC  
before  starting  the iBoard Interactive Software Library for registration.

2.5 Update

After starting iBoard Interactive Software Library, the system will automatically check whether the update package is available. If so, 
it will prompt you to update. Operation is as follow:

a) Click “Yes” to update the software, click “No” if you don’t want to update now. You can also click the taskbar icon, and select 
“Update” to enter Update window. If it is the first time you update the software, you may need to enter your user information.
 

Note: If you remove USB Key or Receiver when using IQClick Software, prompt will popup as below.
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b) Click “Update” on Update window to download update package.

 

c) After the downloading is finished, the updating process will automatically begin. If there is no need to update iBoard Interactive 
Software, click “Exit” to exit this window.
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Note:

1.   Only the registered iBoardclicker Software can be updated.
2.   If the update service has expired, you should pay the update fee to continue updating the software.
3.   When updating the software, if the software prompt “You cannot update unregistered software”, please uninstall 
the software and register again, then update the software.
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3. Start iBoard Software

To start iBoard Software, operation is as follow:

a) Double-click the “iBoard logo” desktop shortcut;
b) Click “Start>Programs> iBoard Interactive Software V5.1>iBoard Interactive Software”.

iBoard Interactive Software provides teachers with a temporary user account for starting temporary activity without setting class 
information. You can add other user accounts from “Teacher Settings” after login by administrator.
 

Note: Default User Account for administrator is “administrator”, password is null. After first login, please 
change and keep password in time.
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Floating toolbar

The Floating toolbar allow the user a quick access the tools more frequently 
used. Unlike the traditional toolbar, Floating toolbar is capable of being 
anywhere on the screen, increasing the user comfort.

Switch Floating Tools toolbar’s position: Wherever the Floating Tools 
toolbar is, there is a position switching arrow    on the contrary side. Click 
this arrow to move the Floating Tools toolbar from one side to the other. 
This function allows you to access the Floating Tools toolbar conveniently 
on large screen.

Dock Floating Tools toolbar: Move the Floating Tools toolbar to any edge of 
the screen and the toolbar will automatically hide itself. To show the toolbar, 
move the cursor to the edge to which the toolbar is docked, or click    button.

4. Working Modes

iBoard Interactive Software has 3 main working modes: Windows Mode, Board Mode and Show Mode. In Windows Mode, you can 
perform normal computer operation, annotate on screen in digital ink, and use some basic tools in Floating Tools toolbar. Board 
Mode displays whiteboard pages on screen. If the user’s courseware contains animation effects or interactive questions, the user 
can use Show Mode to display it.

4.1 Windows Mode

The user can enter Windows Mode by clicking       button on the Floating Tools toolbar or minimizing the main window of iBoard 
Software.
 
Followings are some useful functions in Windows Mode:

Annotate on screen: Select any drawing tool on the Floating Tools toolbar to enter annotating mode, an annotating frame will 
appear around the screen. The user can annotate on screen in digital ink.
Operate Windows: When the user is not in annotating mode, the user can perform normal computer operation as the user usually 
does with mouse. In annotating mode, the user can also perform normal computer operation by clicking         button on the Floating 
Tools toolbar.

Clear annotation:  Click         button at lower right corner, all annotations created by iBoard Interactive Software will be cleared.
Auto-clear annotation: All annotations created by iBoard Interactive Software will be auto-cleared when the user switch or shut 
down the window. To enable this function, please select “Automatically Clear Desktop Annotation” in “Other Settings” from “System 
Settings”. This function is selected by default.
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Capture Screen: By clicking         button at lower right corner, the user can capture the current screen to whiteboard page in Board 
Mode. All annotations created by iBoard Interactive Software can be edited again.

Save annotation to Office document: In case the user has opened a Word, Excel or PowerPoint document and made some 
annotations directly on it, the user can click  button at lower right corner to save your annotation to this Office document in original 
form.

Go to previous or next page in Office file: The user can click        or button on the Floating Tools toolbar to go to the previous or 
next page for Office file you are showing.

Exit annotating: Click        button at lower right corner to close the annotating frame.

Note: By default, the       and       buttons are not displayed on the Floating Tools toolbar, the user can add 
them manually through “System Setting > Toolbars”.
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4.2 Board Mode

Click       button on the Floating Tools toolbar to enter Board Mode including Full Screen Mode, Window Screen Mode and Frame 
Screen Mode. In this mode, there’s a bin in the bottom right corner of the whiteboard page. The user can drag an object from the 
page into the bin to delete it, or select an object then click the bin to clean it.

Window Screen Mode
Start iBoard Software, and it will automatically enter into Window Screen Mode. You can use tools in main window and Floating 
Tools toolbar under this mode.
 

Frame Screen Mode
The user can use tools in main window and Floating Tools toolbar under this mode. To enter Frame Screen Mode, please select “View 
> Frame Screen”.
 

Full Screen Mode
Click        on Common Tools toolbar or Resource Panel, or select “View > Full Screen” to enter into Full Screen Mode.
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Under this mode, you can use tools in the Floating Tools toolbar. To exit full screen, click        at lower left corner of the screen.

4.3 Show Mode

If the teacher’s (user) courseware contains animation effects or interactive questions, the user should present the courseware 
in Show Mode. During showing, the user can do annotation with drawing tools on Floating Tools toolbar or do other auxiliary 
operations, but the user cannot manipulate the objects, e.g. copy, paste and move.

 To customize Show Mode, please click “Show Mode > Set Up Show” on Menu Bar.
 

 

Page Settings:  The user can choose to show all pages or appointed page(s). Loop Show: Courseware will loop continuously until 
you press “Esc” Key. 

Auto Scroll:  the user can set interval time of turning page automatically.

Turn Page: Click     or     at lower left corner to switch to previous or next page. The user can select “One-click on Page to Play 
Animation” to turn page by single clicking on blank part of page.

4.4 Dual-user Mode

a) To enable Dual-user mode, please select “Tools > Dual user” on Menu Bar, or click  on Common Tools toolbar.

 
 

Dual-user Mode for iBoards

iBoard ET-D
iBoard ET-D Pro

Note:

1. By default, all pages will be shown from beginning to end once without Loop Show and Auto Scroll.
2. interval time for Auto Scroll is 1-99 seconds.
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b) In Dual-user Mode, two pens can write on the board simultaneously; however, Teacher Pen and Student Pen can only control its 
own Floating Tools toolbar respectively.

•	The	handwriting	will	be	recognized	automatically	while	Student	Pen	uses	“Handwriting recognition”.
•	The	eraser	(except	“Erase All”) can clean the digital ink of the other when such writing process is paused.
•	When	choosing	“Erase All”, Teacher Pen can clean all the digital ink of both Teacher Pen and Student Pen, while Student Pen can 
only clean its own digital ink.
•	In	Dual-user	Mode,	the	mouse	can	only	control	teacher’s	Floating	Tools	toolbar.
•	The	Student	Pen	cannot	control	the	floating	window	or	other	tools,	such	as	timer	or	screen	tools.
•	 Left	 hotkeys	which	 teacher	 can	use	 in	Dual-user	Mode:	 Select,	 Pens	 (double-click	 to	 change	between	 four	 colors),	 Eraser,	
Application Shortcuts, Tool Shortcuts and Start (show minimized teacher’s Floating Tools toolbar); Right hotkeys which student 
can use in. 

Dual-user Mode for iBoards

iBoard PS-D

iBoard LT M2 
iBoard DVT 
iBoard IR-D

Dual-user Mode (Full Screen)

Dual-user Mode (Split Screen)

Prompt: Under Dual-user Mode (Full screen), 
two users can use select, pencil, brush pen, pen, 
washing brush, board brush, eraser, line, shape 
and fill simultaneously. 
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Dual-user Mode: Select, Pens, Eraser and Start (show minimized student’s Floating Tools toolbar).

c) To exit Dual-user Mode: The user has to use Teacher Pen to click on the button at the lower left corner of the board. If Student 
Pen has been manipulated in Dual-user Mode, when Teacher Pen wants to quit Dual-user Mode, a prompt window will pop up like 
below:
 

4.5 Multi-user Mode

Under the Board Mode, multi-users can write simultaneously, and recognize gestures such as Zoom, Rotate, etc., by input devices 
supporting Windows multi-touch.

Before use Multi-user Mode, please make sure:
a) Multi-touch is available in the whiteboard or touch screen you are using.
b) The operation system you are using is WIN7 or WIN8.
c) iBoard Interactive Software has been registered by a multi-user SN or USB Key.
d) The Multi-user Mode can be actived by connecting computers with iBoard DVT, iBoard IRx-D and iBoard LT, without SN or USB 
Key need.

To use Multi-user Mode:
a) Activate Multi-user Mode as mentioned above, and then enter into Board Mode or Full Screen Mode in iBoard software.
b) Select a Pen from Drawing Tools toolbar, such as Pencil, Brush Pen, Pen, Board Brush, Washing Brush and Creative Pen, and 
then multi-users can write simultaneously.
c) The user can rotate or Zoom one or several objects selected in the whiteboard page by Gesture Recognition in Windows OS.
d) Tick the Inertial Movement under “System Setting > Other Settings”, the object will speed up automatically according to the 
moving speed when moving the object.

 

Multi-user Mode
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Select and pull the object to move it forward automatically.

4.6 ME2 Mode

The ME2 Mode can be actived by connecting computers with iBoard ME2 Interactive Education System. Under ME2 Mode, Single 
Board (A/B), Dual Board Sync (A=B), Dual Board Interaction (A&B) and Dual Board Extension (A+B) are available.

Before use ME2 Mode:

a) Connect iBoard ME2 with computer according to iBoard ME2 Interactive Education System User Manual.

b) Click ME2 Mode icon on the Common Tools toolbar, then the ME2 Mode window appears as follow:
 

Gesture Recognition 
(Zoom and Rotate)

Inertial Movement
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c) Click a mode you need to enter. By default, the left board is main-board while the right one is vice-board.

To use ME2 Mode:

Dual Board Interaction (A&B)

a) iBoard Interactive Software will be displayed on the vice-board by default. Meantime, you can open any file you need on the 
main-board without any interference.
b) Press and hold the title bar of window by ET Pen to drag it onto any board you like.
c) When enter into Dual-user Mode, 1 Teacher Pen and 1 Student Pen can be used simultaneously in iBoard software. If 1 Student 
Pen is writing on iBoard software, 1 Teacher Pen can also do operation on the other board at the same time.

 

Dual Board Extension (A+B)
 
Two projecting areas are jointed into a full screen which makes it possible to allow more participants into the interactions. iBoard 
Interactive Software will be stretched on the two boards and lots of operation can be done under this mode.

a) Single pen writing in any corner of this full screen is available in iBoard software.
b) The user can enter Dual Page Display, and lock one page while only turning the other page to have a comparative teaching.
c) An option window will appear to select Two Users or Four Users when you enter the Dual-User Mode.

By Two Users, 1 Teacher Pen and 1 Student Pen can be used in any corner of this full screen in iBoard software.

By Four Users, each board can support writing of 1 Teacher Pen and 1 Student Pen, so all together 4 ET Pens can be used on the 
boards at the same time (only with Pencil, Brush Pen, Pen, Board Brush and Creative Pen).
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Dual Board Sync (A=B)

Operations on one board can be also displayed on the other in real time, so every student can see clearly even when the content on 
one board is shagged from the teacher or someone else.

When enter into Dual-user Mode, 1 Teacher Pen and 1 Student Pen can be used on the same or two boards simultaneously.

 

 

Single Board (A/B)

Only one projector is needed and you can active either board you like. All the function of traditional iBoard can be achieved under 
this mode.

5. Using iBoard Software

5.1 File Management

New       : Create a new file.

Open       : You can open .cdf, .cdp, .pdf, .doc, .ppt, .xls, .docx, .pptx and .xlsx files.
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Close: Click “File > Close” on Menu Bar to close current file.

Save/Save as        : You can save current file in many formats, including .bmp, .emf, .wmf, .pdf, .cdp, .jpg, .html, .gif, .png, .tif, .doc, .ppt, 
.xls, .docx, .xlsx, .pptx, .cdf. File will be named by current time automatically.
 

 

Save as Template: If the layout of current file may be frequently used in future, you can also save it as template, which can be 
retrieved from Template tab. Click “File > Save as Template” on Menu Bar to save current file as template.

 

Note: You can also drag the video files and office documents (.doc, .docx, .ppt, .pptx, .xls, .xlsx) directly into the 
whiteboard page to open.

Note: You can only save an existing file as to .bmp, .emf, .wfm, .jpg, .gif, .png and .tif formats. In Windows System, 
only under Administrator account can you save .doc, .xls, .ppt, .docx, .xlsx and .pptx files.
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Multiple Tabs: You can create or open several files at the same time in iBoard Software, and click tabs to switch among them.
 

Encrypt a File: You can encrypt .cdf file. The encrypted file cannot be opened without correct password. Click “File > Encrypt” on 
Menu Bar to encrypt current file.

 

Auto-save: Auto-save function can minimize your data loss in case of unexpected problems. Click “File > Auto-save” on Menu Bar to 
set Auto-save function.
 

 

Print: You can print a file in iBoard Software. Click “File > Printer Options” to set printer, then click “Print” or “Print Current Page” to print 
the pages you need.

Send: Click “File > Send Mail” on Menu Bar or  “         Send Mail” on Floating Tools toolbar to send current file as e-mail attachment in 
.cdf, .pdf, .ppt formats.

5.2 Page Management

Insert          : Insert a blank page after the current one.
Delete        : Delete current page.

Note: Password can be any character (case sensitive), with length up to 8 characters. Please be sure to remember 
the password after setting. Our company does not provide any service to crack any encrypted file.
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Copy/Cut/Paste: Select the thumbnail of the page you want to copy/cut/paste on Page tab.

 

Clone: Click the menu arrow on page thumbnail and select “Clone Page”, then right-click on page thumbnail and select “Clone Page”. 
The cloned page appears immediately after the current page.
 

Clear: Clear all content on current page.

 
Lock/Unlock a Page: During Dual Page Display, you can select a thumbnail of the page you want to lock, and click its menu arrow 
to select “Lock Page”. When you switch pages, this page is locked, while the other one can be switched in Dual Page Display mode.

To unlock a page, please select “Unlock page” in related thumbnail’s menu arrow.
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Insert Page Number: Click “Insert > Page Number” on Menu Bar, then you can set page number position and starting page number 
in Insert Page Number window appears.
 

 

Display: Go to previous or next page.

Move        : A whiteboard page can be infinitely extended. You can move a page to get more space or to display any part of the page 
on screen.

Return       : Return a moved page to its original position.

Zoom: By default, whiteboard pages are displayed in their actual dimensions. But you can use the zoom tools to enlarge or reduce 
the size of whiteboard page.

1) Zoom in / Zoom out             : After the mouse pointer becomes a magnifier, click the page to enlarge or reduce it. When you 
click       , you can also hold and drag a square to zoom in an area.
2) Restore: Restore page to 100%. You can also select from 50% to 200% from drag down menu.
3) Fit Page: Make the entire page fit your display.

Background     :   You can specify a single color, gradient, grid pattern, or an image (.jpg, .jpeg, .wmf, .emf, .png, .bmp) as page 
background.
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Save:  iBoard Interactive Software can save every single whiteboard page in .cdf and .cdp formats. You can also save whiteboard 
page in other formats, including document format    (.doc,    .ppt,    .xls),    webpage    format    (.html),    and    picture    format (.bmp, 
.emf, .wmf, .jpg, .gif, .png, .tif,). Object in .cdf file can be re-edited.
 

Save a Page as Template: If the layout of current whiteboard page may be frequently used in future, you can also save it as template, 
which can be retrieved in Template tab. iBoard Interactive Software will name the file by current time.

5.3 Creating Objects

5.3.1 Freehand Drawing Tools

Freehand Drawing Tools are the most frequently used tools, with which you can annotate, write and draw on the interactive screen. 
Seven Freehand Drawing Tools are provided, including Pencil       , Brush Pen      , Pen       , Washing Pen       , Broad Pen       , Creative 
Pen       and Magic Pen      . You can adjust each property if necessary.

Objects drawn by Magic Pen       will fade out in 8 seconds. Magic Pen also has tool recognition to open Reveal Screen, Spotlight, and 
Magnifier and even to delete an object by drawing given shapes.
 

You can customize the properties of Freehand Drawing Tools as follow.

Color, Thickness, Transparency: Double-click any color, thickness or transparency button or click the menu arrow       of sections to 
adjust them.

 

Note:

1. Broad Brush is different from other Freehand Drawing Tools in color settings. There are
6 color buttons in total. By selecting a color for each color button, you will get a combined writing effect of 6 colors.
2. If the background color is the same with pen color, software will turn pen to opposite color.
3. In Windows Mode, transparency of drawing tools is 0%.
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Arrow Effect: Several arrow effects are provided for Pencil tool, Creative Pen tool and Magic Pen tool. Click the menu arrow of Arrow 
section and then select the arrow effect you want from Arrow Effect list. You can also click                to customize your own line styles.

Shape Recognition: Pencil tool also has Shape Recognition function. If you enable this function, the stroke drawn by Pencil will 
be automatically revised to Solid Line, Arc, Circle, Rectangle, Triangle or Polygon, and adjacent Solid Lines will be automatically 
combined to polygons. To enable this function, click        on Properties toolbar. You can click and drag any corner point to alter the 
shape.
 
 

 

Tool Recognition: Magic Pen tool also has Tool Recognition function. If you enable this function, you can open Spotlight, Magnifier, 
Reveal Screen and Object Eraser with Magic Pen.

Drawing a circle to open Spotlight.

Drawing a square to open Magnifier.

Drawing a left or right arrow to open.

Drawing an up or down arrow to open Reveal Screen 
(Top-bottom).

Drawing an inclined arrow to open Reveal Screen (All-
directions).

Scribbling on an object to clear it.
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5.3.2 Lines

Different kinds of straight lines are provided. Properties of lines can also be adjusted.

Color, Thickness, Transparency: Double-click any color, thickness or transparency button or click the menu   arrow   of sections to 
adjust them.
 

 

Line Effect: Click the menu arrow of Line section and then select the line effect you want from list. You can also click            to 
customize your own line styles.

 

Show Length: When you add a line to your whiteboard page, you can display the line length. Please click    on Properties toolbar 
and then select “Show Length”.

You can also set the unit and decimal digits of length from “Length Settings”.
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5.3.3 Shapes

Different kinds of 2D and 3D shapes are provided. You can customize the properties of Shapes tool.
 

 

Color, Thickness, Transparency: Double-click any color, thickness or transparency button or click the menu   arrow   of sections to 
adjust them.

 

Shape Style: 3 shape buttons are provided on Properties toolbar of Shapes tool, including Rectangle, Triangle and Circle by default. 
To apply other shapes, please double-click any shape button or click the menu arrow of Shape section to select one.
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Other Settings: Click        on Properties toolbar to do more other settings for your shapes.
 

 

5.3.4 Functions

More than 20 kinds of function graphs are provided. Click Function tool to choose one of the available function graphs, and then 
click where you want to place the function graph on screen.

You can click on the area of function curve to select only the function curve; you can also click on the area of coordinate system to 
select the whole function graph.

Functions also can be customized.

Color, Thickness, Transparency: Double-click any color, thickness or transparency button or click the menu   arrow   of sections to 
adjust them.

 

Function Expression: Various function expressions are provided in Function section. To customize your own function expression, 
please click “Customized” to define the function, domain, scale value and other settings.
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Share Coordinate System: You can put all functions together on one coordinate system by clicking    at the bottom of the Properties 
toolbar. If Share Coordinate System is selected already, you can click it again to cancel.

5.3.5 Point to Point

This tool allows you to create a polygon or a polyline. You can switch between then from    on Properties toolbar. To create a polygon 
or a polyline, please click Point to Point tool, and click different points to create a polygon or polyline. Double-click the last point to 
end the polygon or polyline. You can also overlap the last point with the first one to make a shape. All the points can be removed.
 

Point to Point tool also can be customized.

Color, Thickness, Transparency: Double-click any color, thickness or transparency button or click the menu   arrow   of sections to 
adjust them.

 

Other Settings: Click       on Properties toolbar to do more other settings for it.

 

Note: Show Length is available for polyline only.
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5.3.6 Table
To create a table, please click       , and set frame color, thickness, transparency, row number and column number in second-level 
menu. Then create a table by pressing where you want to place the table on screen and dragging until the table is in the size you 
want.
 

 

5.3.6.1 Customize Table

Color, Thickness, Transparency: Double-click any color, thickness or transparency button or click the menu   arrow   of sections to 
adjust them.

 
Row and Column Number: You can select row and column number from 1 to 20. Please enter numbers you need directly, or adjust 
the numbers by the arrow buttons.

5.3.6.2 Table Operation

After selecting a cell, the following operations can be available:

Input Text: You can also double-click the cell to insert text for it.
Insert Row/ Insert Column: A new row or column will appear next to the current one.
Delete Row/Delete Column: The selected row or column will be deleted. Split: Enter row and column numbers you want to split a 
cell to and split it. 
Merge: Select several cells to merge them.
Move: Click the square    at the upper left corner of the table, and then drag the table to a  
different position on the page.
New Table: If you select multiple cells and drag them to a different position on the page, you will create a new table consisting of 
the selected cells and their contents.
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Add Objects to Cell: Select the target object and drag it to the table cell.

Move Object from Cell: Select the target object then drag it from one cell to another, or to the page.

5.3.7 Fill

You can fill color, gradient, pattern or image (bmp, jpg, gif, png, emf, wmf, ico) to any closed geometry.
 

Color                                                                Gradient

 

Pattern                                                            Image
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Fill with Color: Six colors are provided by default. To apply other color, please double-click any color fill button, or click the setting 
button beside, then select the color you want from Color list.
 

Fill with Gradient: Six gradients are provided by default. To apply other gradient, please double-click any gradient fill button, or 
click the setting button beside, then set the gradient in Gradient Editor. To add a new gradient, please click below the gradient bar 
to define color stop(s). You can also select a gradient direction.

Fill with Pattern: Six patterns are provided by default. To apply other pattern, please double-click any pattern fill button, or click the 
setting button beside, then set the foreground color and background color.
 

Fill with Image: Double-click the image fill button, or click the setting button beside to select an image file to fill.
 

 

Clear the Fill Effect: Click        button, and then click the geometry to clear the fill effect.
 

Note: To delete an intermediate color stop, simply right-click the stop.
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5.3.8 Eraser

Five erasing methods are provided, including Normal Erasers, Circle Eraser, Area Eraser, Object Eraser and Erase All.

 

Normal Erasers                                             : Normal Erasers are used for clearing the digital ink created by Freehand Drawing Tools. There 
are six Normal Erasers in different sizes and shapes.

Object Eraser        : Select “Object Eraser” and click an object to clear it.

Circle Eraser        : Select “Circle Eraser” and draw a circle around the object(s) you want to erase.

Area Eraser        : Select “Area Eraser” and drag a rectangle around the object(s) you want to erase.

Erase All        : Select “Erase All” and click on a page to remove all objects from the page.

5.3.9 Text

Select         and click where you want the text to start on the page. Text Box and Font toolbar will appear.
 

 

5.3.9.1 Input Text

You can input text through On-screen Keyboard        or Handwriting Recognition       . You can also import text from .txt file to Text Box.
 

iBoard Interactive Software can recognize your handwriting as Letter, Number or Symbol. You can click on        Handwriting 
Recognition toolbar, and select the recognition type.

                   
                                                                                              Backspace     Enter      Space       Esc

5.3.9.2 Change Text Format

Change the text format, including font type, font size, bold, italic, underline, color and others, through Font toolbar if necessary. You 
can also annotate phonetic symbols for text in English by clicking        .
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5.3.9.3 Edit Text

Right-click on the selected text to copy, cut, paste, delete, select all or undo the text.
 

5.3.10 Pie Chart and Bar Chart

Select        or       , then click where you want to put Pie Chart or Bar Chart on screen.

 

In above setting windows, you can set Name, Value and Transparency for the charts.

You can also set Title, 3D Effect, Background Color, and Style for Pie Chart, and Title, Category (X) Axis, Value (Y) Axis, Background 
Color, 3D Effect, and Style for Bar Chart.
 

For Bar Chart, you can modify the magnitude of each bar directly; for Pie Chart, you can modify the magnitude of each sector and 
separate one or more sectors from Pie Chart. You can also use Fill tool to change the color of each bar or sector.

Note: If you are teaching Chinese in your class, you need change the interface language to Chinese first. Get Text tool 
the same way and then you can click         to annotate phonetic symbols (Pinyin) for text in Chinese. However, you need 
to install Microsoft Pinyin IME 2003 to enable this function.
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5.3.11 Formula Editor

Formula Editor allows you to add complicated math formula or chemistry equation on the whiteboard page.
Select        and click on the page, then Formula Editor Window will appear.

 

 

Enter formula in Formula Edit Box.

Click on the page, and the formula you edit will appear.

Note:  In  Windows  7  System,  you  can  click in          Formula  Editor  to  enable Formula Recognition function, which allows you to 
enter formula through handwriting.

5.4 Manipulate Objects

5.4.1 Marquee Handles

Frequently used edit tools will be provided in Marquee Handles according to the object you select. You can choose from these tools 
to edit the object.
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5.4.2 Right-Click Menu

 

Copy        , Cut     , Paste      , and Clone: You can copy, cut, or clone any object on a page, and paste it on the same or different pages.

Infinite Cloner: You can clone one or more objects as many times as you want.

 

Delete: Delete one or more selected objects.

Select All: Select all the objects on the page.

Rotate Object: When an object is selected, a selection rectangle appears around the object. You can find a Rotation Handle above 
the rectangle. By default, the object rotates around its central point. You can define another base point by dragging the central 
point.
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Center: You can show or hide center point of object.

Resize Object: You can select one or several objects, and drag the Resize Handle to increase or reduce the size(s).

Move Object: You can move objects to another position on the same page. You can also move objects to another page.
To move the object to another position on the same page, please select one or more objects, and drag the object(s) to a new 
position on the page.
 

To move objects to another page, please select one or more objects, and then drag the object(s) onto the thumbnail of another 
page on the Page tab.
 

Group Objects: You can group several objects together, and manipulate or edit them as though they were a single object.

Arrange Objects: If objects overlap on a page, you can change the stacking order, including “Bring to Front”, “Send to Back”, “Bring 
Forward”, or “Send Backward”.

Align Objects: You can align selected objects to bottom, top, left, right or center. Layout.

Layout Objects: Auto Layout and Customized Layout are available.

Mirror Object: You can get a mirror object quickly by selecting “Mirror Left”, “Mirror Right”, “Mirror Up” or “Mirror Down”.

Show/Hide Object: You can choose to show or hide object(s).

Insert Annotation: iBoard Interactive Software allows you to add your own notes and annotations to an object. Inserted annotations 
can be re-edited or removed.

Flip Object:	You	can	flip	object	horizontally	or	vertically.

Note: You cannot group Label Tools, Function Tools, Math Tools, Pie Chart and Bar Chart.
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Insert Object to Background: You can insert one or more selected objects to background. The object(s) inserted to background 
cannot be manipulated and edited.

Save Object: You can save one or more objects as image files in .bmp, .png, .gif, .jpg, .emf, .wmf, or .tif format.

Lock Object: You can lock an object to prevent its modification, movement or rotation. You may also unlock it at any time.
Add Hyperlink to Object: You can hyperlink any object on the whiteboard page to a web page, or a file on your computer.

Right-click the selected object, then select “Hyperlink”, Hyperlink window appears as follow:
 

Then you can hyperlink the object to a file, a web page, a FTP, or a website (for e.g. www.iboard.ca). If you want to add sound effect 
when launching hyperlink, please browse and select an audio file for Sound Effect section. You can choose to open the link by 
clicking the corner icon or the object itselft.
 

 

Review Operation: When you are creating and manipulating objects, iBoard Interactive Software automatically records your 
operation, and allows you to review them anytime.

Review Freehand Drawing: You can review the stroke order for objects created by Freehand Drawing Tools. You can choose “Loop” 
from settings icon to review the freehand drawing repeatedly.
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Change Object Properties: You can select an object on the page and change its properties.
 

5.5 Operation Review

When  you  are  creating  and  manipulating  objects,  iBoard  Interactive  Software automatically records your operation, and allows 
you to review them anytime.

 

Play/Pause: Play or pause your operation record on the whiteboard page. When you pause the operation record, you can make 
annotations on the page.

Stop: Stop playing your operation record.

Speed: Set the playing speed. 

Play Current Page Only: Play your operation record on current page only.

Play from Current Page: Play your operation record from current page to the last page.

Loop: Repeat playing when selected.

Toolbar Position: Adjust the position of Operation Review toolbar.

 

5.6 Resource Panel

Resource Panel consists of 7 tabs, including Page, Subject Tools, Template, Resource Library, Search Tool, Local and Courseware 
Making Panel.
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5.6.1 Page

Page tab provides 2 preview modes: List Mode and Tile Mode. To rename the page, double-click the title under the page thumbnail, 
and then enter a new name.
 

 

5.6.2 Subject Tools

In Subject Tools tab, you can find numerous useful interactive tools categorized by subject. From right-click menu, you can delete, 
rename, import file or folder, and add a new folder. You can also drag the object directly into a folder to save it.

To add a subject tool to the page, you can select a subject tool thumbnail and click on the page, then the subject tool will appear 
on the page; you can also select a subject tool thumbnail and drag a rectangle on the whiteboard page, then the subject tool will 
appear on the page.

5.6.3 Template

Template tab offers various templates in cdf format. From right-click menu, you can also delete, make a new folder, import file or 
folder, export folder for the template.
 
To open a template, please select the template thumbnail you want to insert to the whiteboard in the preview area, and click on the 
page (you can also drag the template onto the page), and then the relevant template will be inserted into next page.
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5.6.4 Resource Library

Resource tab provides huge amount of pictures and multimedia resources for you to use in the presentation. You can also save a 
created object into Resource Library.

Three ways to add a picture or multimedia resource to whiteboard page:
a) Select a resource thumbnail and click on the page, then the resource will be inserted into the page;
b) Select a resource thumbnail and drag a rectangle on the whiteboard page, then the resource will be displayed according to 
the size of the rectangle. When dragging the object, you can press “Shift” key to keep its aspect ratio;
c) Select a resource thumbnail and drag it onto the page, then the resource will be inserted into the page.

You	can	take	annotations	on	the	flash	or	video	inserted	into	the	page.	When	you	do	the	annotation,	the	flash	or	video	will	pause	to	
play;	the	annotation	will	be	moved	to	next	layer	when	the	flash	or	video	starts.
 

To play the audio/video resource in the page:

You can set a video clip to play, or capture an image from the video and insert it into page. To set a video clip, please click “Video Clip” 
button, then a time bar and a list will show.
Please drag the time bar to set the beginning and ending points, and click “Clip”, then clipped videos will be added into the list. You 
can rename or delete these clipped videos from the list. Please select a clipped video and click “Play” to watch it. “Play in Order” is 
available.
 

Note: Template has user management function. Besides the default templates, each user can only see the 
templates saved under his or her account.

Note: When you want to use picture resource in .edf format from Favorite folder, only the first and third methods 
are available.
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5.6.5 Search Tool

By Search Tool, you can translate a word or sentence into target language, look it up in dictionary, and search images for it. It also 
allows you to insert search results into the page.

Translation/Dictionary: Enter the word or sentence you want to translate or look up in dictionary, and choose the source language 
and target language, then click “Search”. You can insert search results into current page by clicking “Insert to Current Page”. The search 
result inserted into page and be re-edited by double click it.

Gallery: Enter the word you want to search and click “Search”. You can select “Open from Webpage” to show search results in a 
webpage. If you want to insert an image in search results into page, you can click and drag it to any blank part of the page.
 

5.6.6 Local

Local tab allows you to add EDF, BMP, EMF, WMF, TIF, JPG, GIF, PNG, CDF, SWF, AVI, WMV, ASF, DAT, MPG, MPEG, RM, RMVB, MOV, VOB 
and FLV files from the computer to the whiteboard page. For a file in other format, you can double-click the thumbnail to open it.

To insert a file into the page as an object, please select relevant file in the preview area, then click on the page or drag the file onto 
the page.

5.6.7 Courseware Making Panel

In Courseware Making Panel, you can add animation effects for objects and pages, and can also insert questions into your courseware.
 

Note:

1. You can only delete and rename the self-added folders.
2. Resource Library has user management function. Besides the default resources, each user can only see the resources 
saved under his or her account.

Note: For a picture in BMP, JPG, JPEG or TIF format, you can adjust its transparency by changing its properties.
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5.6.7.1 Object Effect

You can set effects for any object on the page.

Add Effect: You can add four kinds of animation types, “Entrance”, “Emphasis”, “Exit” and “Motion Paths”, for the single or several 
selected objects on the current page.

To add an object effect, please select one or several objects, and click “Add Effect”, then select an effect type from the popup menu.
 

 

After adding effects, the effects will be displayed in Effects list according to the order.

 

Set Effect: You can customize the current selected effects.

You can customize the way of playing the effects. The system offers you three ways: “On Click” (default), “With Preview” and “After 
Preview”. 

Note: When adding effects, you can preview the added effects if you check “Auto Preview” beforehand.
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You can customize the playing speed of the effects from the drop-down menu. You can also adjust the playing speed by increasing 
or decreasing the length of timeline for an effect.

The system offers many different kinds of repeat times.

 

The system offers you more than 20 kinds of sound effects.

 

The drop-down menu of property may vary according to different animation effects. You can adjust the property value to change 
the playing effect.
 

Edit Effect: You may change animation effects and adjust their playing order.

To change an effect, please select the object that you want to change, and click “Change”, then select appropriate animation effects 
from the drop-down menu.
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To change the playing order, please select the object from Animation Object list, and then click “Move up”        or “Move down”        .

Remove Effect: You can remove the object effects that you don’t need from Animation Object list. Select the animation object that 
you want to remove, and then click “Remove”.

Auto Preview: You can preview the selected object effects. Select the object that you want to preview, and then click “Current 
Preview”. After the effect preview is over, the software will stop preview automatically.

Playing Preview: This function enables you to preview all of the object effects from the current page.

5.6.7.2 Page Effect

Add Page Effect: To add effects to a page, please click “Page”, and select relevant effect from the drop-down menu.
 

After adding effects, the effects will be displayed in Effects list according to the order, and a small icon will appear in the top left 
corner of page thumbnail.
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Click “Apply to All Pages”, then all other pages will share the same effects with the current one.

Customize Page Effect: You can customize the page effects, including playing speed and sound.

Please select the page effect you want to customize, and then select the desired speed from Speed list. You can also adjust the 
playing speed by increasing or decreasing the length of timeline for an effect.

You can select the desired sound effect from Sound list.
 

 

Change Page Effect: You can change page effects upon actual needs. Please click “Change”, and select the page effect you want to 
change, and then choose a desired page effect.

Delete Page Effect: You can delete any page effect, as you want. Please select the page effect you want to delete, and then click 
“Remove”.

Note: You can also remove page effects by deleting the page. To delete several animation effects at the same 
time, press “Shift” key and select them one after another.

43

iBoard Interactive Sofware - User’s Guide



5.6.7.3 Add Interactive Quiz

iBoard Interactive Software provides you with common question types, including Monomial Choice, Multiple Choice, True or False, 
Gap Filling and Vote, which can help to engage your students to greater extent.

Click the icon of question type you want to insert on Question Setting Panel and click “Insert”, and then the question type you select 
will be shown on current page.

 

Edit Question: You can edit the interactive questions you inserted.

To activate Title or Option text box, you can double-click text box, or click “Insert Text” and text box in consequence, or select the text 
box and click       on Marquee Handles.
 

 

Edit the question in the text box. To exit the text box, simply click any blank part of the page. You can drag the title or option text 
box to change its position.
 

Customize Question: You can change the properties of your question.

Note: In Gap Filling, you can set one or more correct answers to a question. Each line is one correct answer (For 
e.g., _+_=2, the answer can be 1,1; 0,2; 2,0.). Please see sample image above.
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Response Settings: You can add link and sound for correct and wrong responses.

 
 

Courseware Information: You can check total questions, total points, total times and the quantity of questions without answers 
here.
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5.7 Assistant Tools

5.7.1 Screen Tools

iBoard Interactive Software provides you with kinds of screen tools, including Spotlight, Reveal Screen, Screen Arrow, Highlight and 
Black Screen. You can get these tools from “Tools” Menu Bar, Assistant Tools toolbar or Floating Tools toolbar.

Spotlight      : You can drag the rim to zoom and move the Spotlight. The lower layer of highlighted area can be operated. You can 
click       on the screen bottom right to adjust the properties of Spotlight.

Reveal Screen: Three revealing methods are provided: top-bottom, left-right, all directions.
 
The uncovered area can be operated. You can click       on the screen bottom right to adjust the properties of Reveal Screen function.

Screen Arrow: You can place a large arrow on the interactive screen to draw attention to a screen area. Right-click the arrow, you can 
change the background color, direction and transparency of the arrow.
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Black Screen: You can display a black screen background, such as color, picture, and prompt message, to draw attention or prompt 
the next teaching step. You can also set time for black screen. To close Black Screen before time is up, please press “Ctrl+Alt+E”.
 

Highlight: You can click       in the bottom right of screen to adjust the properties of Highlight, such as background color and 
transparency. And you can select Single Spotlight or Multi Spotlights to highlight one or multi areas for attention.
 

 

5.7.2 Label Tools

iBoard Interactive Software provides you with different kinds of Label Tools, including Dimension Label, Angle Label, Dividers, Ruler, 
Protractor, Isosceles Right Triangle and 30°Right Triangle.

You can get Label Tools by selecting        from “Tools” Menu Bar, Assistant Tools toolbar or Floating Tools toolbar.
 

Dimension Label: Make a Dimension Label for annotating distance between two points. To add a Dimension Label on page, please 
move the cursor onto the page; determine the start point of the dimension and click, then move the cursor to another point on the 
page and click. These two points will be linked automatically, and the length will be displayed.
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Angle Label: You can use Angle Label tool to measure an angle, and modify the magnitude of the angle again. To add an Angle 
Label on page, please move the cursor onto the page and click to determine the vertex, click again to determine one side of the 
angle, then move the cursor, relevant angle will be displayed on the page.
 

Dividers: You can use Dividers tool to draw an arc or a sector.

 

To move dividers, please click top or left foot of the dividers, and hold to move the dividers to change its position;

To change radius, please click right foot of the dividers, and hold to move to left or right horizontally, then the length of radius will 
change and get displayed on the dividers;

To drawing an arc or a sector, please click and hold the drawing tool on the dividers, then rotate it for drawing.

You can change properties from right-click menu, such as color, transparency, decimal digits, units (There’re cm, mm, pix, inch in 
drop-down list; you can also type a unit you need by manual.) 

Ruler: You can use Ruler to measure objects and to draw a line in any particular size (10cm by default; able to be extended infinitely). 
To add a Ruler on page, please move the cursor onto the page, determine the position of the ruler and click, and then the ruler will 
be displayed on the whiteboard page.
 

You can also use Freehand Drawing tools or Line tool to draw a straight line with a particular length along the scales of the ruler. 
When rotating the ruler, the current angle of rotation is displayed in the center of the ruler.
 

Protractor: You can add a protractor on the whiteboard page. You can also use the protractor to measure angle and draw arcs with 
a particular angle. To add a Protractor on page, please move the cursor onto the page, determine the position of the protractor and 
click, and then the protractor will be displayed on the page.
 

 

Note: The displayed degree of Angle Label is the degree created by the second side rotating from the first side 
counterclockwise.

Top

 Right foot

 Drawing tool

 Left foot

Displaying radius length
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You can also select Arc, Solid Sector or Hollow Sector from right-click menu, and then use Freehand Drawing Tools or Line tool to 
draw the selected shape along protractor scales.

 

Right Triangle: Two Right Triangle tools are provided, Isosceles Right Triangle and 30° Right Triangle. To add a Right Triangle on 
page, please move the cursor onto the page, determine the position of the right triangle and click, and then the right triangle will 
be displayed on the page.
 

Isosceles Right Triangle           30° Right Triangle

You can use Freehand Drawing Tools and Line tool to draw a straight line along the scales of the right triangle. When you rotate the 
right triangle, the current rotation angle will be displayed in the center of the right triangle.

5.7.3 Screen Capture

To get Screen Capture function, you can click “Tools” on Menu Bar, or click        on Assistant Tools toolbar, or click        on Floating Tools 
toolbar.

 
 

To capture a full screen: click “Full Screen Capture        ” to capture the whole screen.

To capture a window on screen: click “Window Capture         ” button on the toolbar, select the window you want to capture, and click 
the window.

To capture a rectangle screen area: click “Area Capture         ”, then press and drag the cursor to define the rectangle area you want to 
capture;

To capture a freehand area: click “Freehand Capture            ”, then press and drag the cursor to freely define the area you want to capture.

You can also click       to select the inserting method of the captured screen. “Insert to current page” and “Insert to New Page” are 
available.
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5.7.4 Screen Record and Playing

To get Screen Record function, you can click “Tools” on Menu Bar, or click       on Assistant Tools toolbar, or click       on Floating Tools 
toolbar.

Screen Record: To make a screen record, please select the recording style you want from “Options”. Video quality can also be adjusted.

 

Click       , a  Prompt  window  appears,  click  “OK”,  then  a  file  saving  window  appears. Determine the file name and path, then 
click “Save” to start recording. 

During recording, you can click        to pause your recording; and you can click        to finish the recording.

Note: You can default video saving path from “Options > Save Path > Default Path”.
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Video Player : 

 

Convertor: You can convert the recorded AVI file to SWF, WMV and EXE format.

 

5.7.5 Special Tools

iBoard Interactive Software also provides some useful tools, including Dice, Calculator, Magnifier, Tickertape Scrolling, Clock and 
On–Screen Keyboard, Layer Perspective, Video
 
Capture. To get Special Tools, you can click “Tools” on Menu Bar, or click       on Assistant Tools toolbar, or click       on Floating Tools 
toolbar.

Dice       : You can use Dice to generate 1-7 random numbers. And you can click “Parameter setting” to set the maximum value and 
the number quantity.

Calculator      : iBoard Interactive Software can call calculator from your operating system.

Magnifier       : Magnifier can easily magnify areas of the screen. From right-click menu you can change the Magnifier Properties, such 
as magnifying shape, scale, window size, and etc.

Tickertape       : You can create tickertape scrolling on screen to prompt message. Tickertape Settings window appears as follow, you 
can change the properties if necessary: 

(see image on the next page)
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Clock and Timer       : The Clock tool allows you to display a clock or a counter on the screen. You can customize the Clock by clicking                  
icon.
 

 
On-screen Keyboard        : iBoard Interactive Software can call On-screen Keyboard from your operating system.

Layer Perspective      : With Layer Perspective, perspective of multiple objects layers and display of the below object or image can 
be achieved.

To use Layer Perspective, please move it onto the superimposed layers.

 

By default, the perspective layer(s) number is one layer; but you can right-click the tool or click        at top right to set the shape, 
transparency, and perspective layers.
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Video Capture: With Video Capture, the connecting camera or DV video can be displayed. And you can capture the video onto the 
board page.

To use Video Capture, please        click on the Video Capture window, the connecting camera or DV video will be displayed on the 
software. And you can click        to set the resolution of the
 

 

You can also click        to set to insert the captured video to current page or new page, and then click        to start the capture.      

5.7.6 One-key Wizard

Click        on the Floating Tools toolbar to close current window. 
Click        on the Floating Tools toolbar to minimize current window.

5.7.7 Quick Access to Frequently Used Applications

With Frequently Used Applications, you can get quick access to any external program and file. To get Frequently Used Applications, 
please click “Frequently Used Applications” on Menu Bar, or click       on Assistant Tools toolbar, or click       on Floating Tools toolbar, 
then the Application toolbar appears (displaying IE Program by default).
 

Then click a shortcut icon on the toolbar to directly open the external program or file. Meantime, you can click        to add and delete 
any application.

5.7.8 Embedded Window

With Embedded Window , you can embed office documents (doc, xls, ppt, docx, xlsx, and pptx to board page and can edit them as 
well.

To add an Embedded Window on page, please select “Embedded Window” on Menu Bar, or click       on Assistant Tools toolbar, or 
click        on Floating Tools toolbar; then move the cursor to the position you want to embed and single click it. Open window appears 
as follow:

 

Note: If there are several cameras and DV videos connecting to the computer at the same time, you can change 
the video source.

Note: By default, these two icons are not on the Floating Tools Toolbar, you can customize the Floating Tools 
Toolbar in System Settings>Toolbar on Menu Bar.
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You can select a file or webpage you want to open, and then click “OK”, your selected file or webpage will be embedded into the 
board page.
 

 
Open

Read

Play

Pause

Stop

Save

Zoom in

Zoom out

Maximize

Restore

Close

To reopen the file or webpage you want to embed.

To read the file or webpage you have opened.

To play the opened file.

To pause current playing.

To Stop current playing.

To save word and excel revised by current user.

To zoom in the opened office document or webpage.

To zoom out the opened office document or webpage.

To Maximize the window.

To restore the maximized window to original.

To close the embedded window and it will display on the board page as an object.

Note: For windows XP, you need update to IE7 for zooming in/out the webpage.
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5.7.9 Shade Tool

With Shade Tool, you can shade some content on the board page. Sometimes it’s useful in teaching or demo.

To add a Shade Tool on page, please select “Shade Tool” on Menu Bar, or click       on Assistant Tools toolbar, or click       on Floating 
Tools toolbar.

To drag a rectangle to shade the content on the board page, you can change the shading size by clicking the rectangle and holding 
on to move it or clicking the drag button       at lower right corner and holding to move it.

 

Right-click the Shade Tool, you can set its display effect by selecting “Reveal” or “Fill” or “Full Screen”. You can also do annotation on 
the Shade Tool background area by clicking “Annotation”. Click “Clean Annotation” to clean your annotation. If you close Shade Tool 
without selecting “Clean Annotation” or “Reset to Default”, your annotation will be shown next time when you use Shade Tool.
 
 
 

To close the Shade Tool, you can double click it or select “Close” at the right-click menu.

5.7.10 Text to Speech

With Text to Speech tool, the text on the board page can be read with voice.

To use Text to Speech tool, please select “Text to Speech” on Menu Bar, or click       on Assistant Tools toolbar, or click       on Floating 
Tools toolbar.

Move the cursor to the text you want voice reading and click the text, voice reading of the text begins. By default, the text is read in 
Chinese. You can click        on the above setting bar to change from Chinese to English. And you can adjust the reading speed         and 
volume      .

NoteThe	 shading	 tool	 cannot	 shade	 floating	 windows	 including	 video,	 flash,	 embedded	 window	 and	 gif	
dynamic image.
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5.8 Video Conference

Video Conference can bring people at different sites together for a meeting. With this function, all kinds of real-time interactive 
features such as video conversation, screen sharing, voice intercom, and text chat can be achieved.

5.8.1 Create a Conference

To create a conference, please Select “Video Conference > Create Conference” on Menu Bar, then create a Conference window appears.
 

You can change the name if necessary, and if you have several IPs, you can select an IP by dropping down at the IP address inputting 
box. Click “OK”. The video conference is created.

 

 

5.8.2 Join a Conference

To Join a created conference, please select “Video Conference > Join Conference” on Menu Bar, then the Join Conference window 
appears.
 

Note: User can download and install other TTS speech database from internet. After installation, the installed 
language will be added into setting list.

Note: This  function  is  available  only  when  an  iBoard  whiteboard  or  USB  dongle  is connected.
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Click “Options” button on the Join Conference window, and set the local IP, audio input device and video device. Click “OK”, now you 
can enter the conference window to join it.

5.8.3 During a Conference

Hide/Show the Video Window of Any Participant: After joining the conference, local video window and the conference presenter’s 
video window are displayed automatically on the desktop. You can hide and show any participant’s video window by clicking            
.......beside the participant’s name.

Share Desktops of Participants: The participants can share desktops with each other by doing clicking       . Participants can use this 
function only after presenter’s confirmation.

Enable/Disable Microphone and Speaker: You can click        and        or not to enable or disable your microphone and speaker. You 
can also use the sliders beside to adjust the volume of microphone and speaker.

In addition, you can enable and disable the microphone and speaker by clicking        beside the participant’s name in the User Tab.

Send Message to Other Participants: Any participant can send message to others. Please select “Chat” tab or click         button, and 
input your message in the text box, then click        to send the message.

5.8.4 Leave a Conference

Any participant can click        on the top right of the Video Conference window to quit the conference;
Presenter of a conference can force a participant to leave the conference by clicking    beside the participant’s name in the User Tab.
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5.9 System Settings

System Settings Panel allows you to change the default properties of Drawing Tools, Toolbars, Quick access, Operating setting and 
Other Settings.

Export Configuration: After you finish all the setting, you can export the setting and save it as a configuration file for later use.

Import Configuration: You can import the configuration file, which was saved before.
 
Freehand Drawing Tool Properties: You can change the default properties of Drawing Tools, such as color, thickness, and 
transparency.

Toolbar Settings: You can customize the icons on Drawing Tools toolbar, Common Tools toolbar, Assistant Tools toolbar, Floating 
Tools toolbar, Resources Panel, and Subject Tools.
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Quick Access Settings: You can add at most 20 applications in your operating system into Application Shortcuts. Tool Shortcut is for 
the Tool Shortcut hotkeys on iBoard interactive whiteboard. Up to 8 tools can be added into Tool Shortcut.
 

Operating Settings: By clicking “Operating Setting” on System Settings Panel, you can do Save Setting, Page Background Setting, 
Symbol Setting and Auto Group Setting.
 

To save settings, if you choose “Save Inserted File as Duplicate”, the inserted file such as video, Flash, and files opened in embedded 
window will be saved as duplicate into cdf or cdp resources list; If you choose “Save Inserted File as Shortcut”, the inserted file such 
as video, Flash, and files opened in embedded window will be saved by memorizing the files location.

With Set Default function, you can also set default background color and default background picture.

With Symbol function, you can set default frame color and default filling color of the symbol.

If you enable Auto Group Settings, when you draw or write on an interactive screen with Freehand Drawing Tools (including pencil, 
pen, brush pen, washing brush and creative pen), iBoard Software will automatically group the objects you create in close proximity, 
enabling you to interact with these objects as a single object. There’re two settings for this function: Time Interval (the duration 
between creating two different objects) and Distance (the intervening space between two different objects).
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Other Settings: By clicking “Other settings” on System Settings Panel, you can change the languages or some other settings.
 
 

6. Version

6.1 Version Statement

iBoard Software is a set of software that will be constantly updated. In addition to the update of Symbol Library and Resource 
Library, we will continually increase its functions and make some improvement. So we strongly recommend the clients to update 
the software regularly.

7. FAQ

1. While installing the software, the installation interface window is stretched; and meantime, when I start the software, it 
prompts unwonted error message. What can I do?

This problem will not occur if your computer is in normal use. If it occurs, the main reason is DPI of display is too high. Please right 
click windows desktop blank and get the “Properties” menu, choose “Settings” and then “Advanced”, change DPI into “Normal size 
(96dpi)” at DIP Setting. Then restart the computer.

2.After using the function of Screen Record, I cannot see some windows in the saved recorded video, such as floating toolbar, 
the annotating window in Windows Mode. How can I do?

It is because the system only records the operating area by default in order to control the size of video files. If you want to 
record	all	windows	and	the	floating	toolbar,	then	before	recording	please	click							Screen	Record,	and	then	click	 			Options	on	the	
secondary toolbar of Screen Record, select “Record all areas”.

3. When operating  and  writing  on  the  whiteboard  with  the  software,  the  system response is slow, or the stroke is intermittent. 
What’s up?

The computer is not under normal running or the memory is occupied too much. Please close some applications or restart the 
computer. Or the operating or writing force is uneven. Sometimes the force is too light to be sensed.
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4. When inserting a video file into the whiteboard page and playing it, the video images cannot be displayed, but a black screen 
there. How to handle it?
a) The video file doesn’t exist at all, please select and insert again.
b) The video file has been damaged already, please repair and reinsert it.
c) Hardware acceleration is not enough, please do as follow: right click windows desktop blank, 
“properties>Settings>Advanced>Troubleshoot”, and set “Hardware acceleration” from “None” to 3rd rank.

5. While using the “Spotlight” tool, the concentrated area cannot be highlighted, what’s up?
The reason is the color quality in system is not enough to support this software function, please right click windows desktop 
blank, get the “ Properties” menu, select “Settings” and then change “Color quality” to “Highest (32bit)”.

Other questions, please consult our service center or local dealer.
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